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CONNECTING THE CAMCORDER TO THE COMPUTER 
 
Step#1 
Plug one end of the Power 
adapter into the Camcorder  
 
Plug the other end into an 
electrical outlet in the wall 
 

 
 

Step #2 
Insert the desired Tape into the 
Camcorder 
(found on the bottom) 
  

 
Step #3 
Open up the flap on the 
Camcorder to expose the 
connections 
 
Plug one end of the 1394 Cable 
(Firewire Cable) into the 
Camcorder 
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Step #4 
Plug the other end of the 1394 
Cable into the back of the 
computer into the 1394 Port 
(Firewire Port) 
 

 
 A fire wire port looks like this 

 
 

Step #5 
Turn the Camcorder on to VCR 
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4 Steps to Creating a Movie in Studio Pinnacle 9  
 
1. Film the video footage 
 

Need Digital Camcorder 
Need Digital Tape 
 

2. Transfer  video to computer  
 

Need Digital Camcorder 
Need Digital Tape 
Need Power Adaptor 
Need Firewire Cable 
 

3. Edit video 
 

May need Music CD 
May need Microphone 
May need Scanner 
 

4. Expor t video to another  format 
 

May need Digital Camcorder 
May need Blank Tape 
May need Blank CD 
 

TO OPEN PINNACLE STUDIO 
 
  
To open Studio Pinnacle 9 
Click the icon Studio 9 on the desktop  
 
If it is not on the desktop: 
 
Click on Star t >Programs >Studio 9 > 
Studio 
 
TIP: Hook up the Video camera to the 
computer  before star ting Studio 9. When 
you turn on the camera, the computer  
will recognize the new device and 
prompt you to open Studio 9. This 
method insures your  video camera in 
recognized by the computer  and the 
Studio 9 program. 
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When you open Pinnacle Studio, you will 
be asked if you want to view a tutor ial or 
launch the program. When you launch the 
program, the Edit Window is automatically 
opened. 

 
 

TO CAPTURE VIDEO 
 

Click on  Capture button 
 
 

 

 

The Capture Window will appear 
It consists of 4 areas 

1. The Album 
2. The Preview Window 
3. The Camcorder Controller 
4. The Diskometer 
 

 
 
Click on  Full Quality Capture 
 
Full Quality = 
200 Mg for 1 minute of Video 
 

 
Click on Settings button 
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Click on Capture Source 

 
 

The Capture Source Window appears 
 
Click on Automatic Based on Video 
Content (this automatically creates a new 
scene if there is a large change) 
recommended 
                        or 
Click on No Auto Scene Detection (if you 
want to determine the scene changes 
yourself by clicking on the space bar) 
 
 Click OK 
 

 

 
The Camcorder  Controller  in located in 
the bottom left of the screen. 
 
This Controller  allows you to use the  
digital camcorder’s controls from the 
screen. You do not have to physically 
touch your camcorder.  
(Stop, Fast Rewind, Fast Forward, Pause) 
 
 

 
 

To preview your  video before captur ing 
any scenes : 
 
Click on the Play icon on the controller 
 
 
 

 

 
 

Once you have decided on the scene 
where you wish to begin recording: 
 
Press the Stop icon on the Controller 
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In the Diskometer 
 
Click on Star t Capture button 

 

 
 

In the Capture Video dialog box: 
( the default name is Video 1 
(it is advisable to change this name ) 
 
Type in the desired name of your source 
video. Eg. Our Class Tr ip   
 
NB: If you are capturing multiple scenes 
from the same source video, keep your 
names consistent  
Eg: Our Class Trip- Ski Hill 
      Our Class Trip- Bus Ride 
        etc. 
 

 
 

Click on the Star t Capture tab at the 
bottom of this dialog box  
(not on the diskometer) 
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The video you are capturing into Studio 
Pinnacle will start playing in the Preview 
Window which is located in the top right 
hand side of the screen. 
An accurate length of the video is also 
displayed 

 
 

When you are finished capturing your 
scene: 
 
Click on the Stop Capture button 
 
Repeat this process for subsequent scenes. 
 
Pinnacle Studio will now automatically 
create the scenes from the capture and 
place them in an album.  
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TO EDIT VIDEO 
 

 
Click on the 2 EDIT button 
(between 1 Capture and 3 Make Movie ) 

 
 

 
 

 
If you have not captured any original 
video but just wish to practice with 
the pre- recorded video: 
 
Click on the dropdown arrow 
 
Choose: Photoshoot.mpg 
 
 

 
 

 

 
The Edit Window will appear 
 
It consists of 3 major areas 

1. The Album 
2. The Player Window 
3. The Movie Window 

 
 

The Album 
Contains 

·  captured video scenes 
·  transitions 
·  titles 
·  photos and frame grabs 
·  sound effects 
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You can also access these features from 
the icons to the left of the Album 

 
 

 
The Player  Window 

·  plays clips from the Album 
·  plays clips from the Movie 

Window 
·  has navigation controls 
 

 

 
 
 
The Player Window also 
 

·  has unlimited Undo/Redo features 
·  has Help features 

 

 
 
 

 

The Movie Window 
·  edits the video clips 
·  edits the effects  
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To place ALL the clips from the Album 
into the Movie Window: 
 
Click on the first clip 
 
Click on Edit > Select All 
 
Then drag them all into the Movie 
Window 
 
Green checkmarks will appear on all the 
clips in the Album 

 

 
 
 
 
To Place an individual clip from the 
Album into the Movie Window: 
 
Click on the desired clip and drag it into 
the Movie Window   
(a green checkmark will appear on the 
scene in the Album) 
 
 
 

 

 
 

 
 
To delete a clip: 
 
Click on the clip 
Press Delete on the keyboard 
            or 
 Right click and Delete 
            or 
Click on Edit > Delete 
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TO SAVE A VIDEO PROJECT 
 

 
 
 
To Save the video project you are 
working on: 
 
Click on File > Save Project 

 

 

 
 

It will be saved in My Projects 
 
 
Rename  your project 
 
Click Save 
When your project is saved, the asterisk 
(* ) next to the title will disappear, 
indicating the latest changes have been 
saved. (see above graphic) 
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EDITING A VIDEO CLIP 
  

To Tr im a clip:  
(giving the clip a different starting  and 
ending point ) 
 
Doubleclick on the clip in the Movie 
Window 
 
A separate window will pop up allowing 
you to edit your clip 
 
NB: The left window is only the 
beginning of the first clip. The right 
window is the end of the last clip 

 
 

 
 
 
To rename a clip 
 
Type in a new name 
 

 
 

 
 
To check the length of the clip  
Look in the Duration  
 
Hitting the spacebar will play the entire 
clip 
Hitting the spacebar again will stop the 
clip 

or 
 

 
 

 
 

You can grab the “scrubber”  and view 
the clip by dragging it from the beginning 
to the end or vice versa 
 
As you drag the scrubber  you will be 
able to preview the clip in the top r ight 
preview window 
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You can use the “clippers”  to cut your 
clip 
 
Simply drag them to the left or to the right 
 

or 

 
 

 
 
 
 
 
You can type in the exact time 
measurements of the clip 

 
or 

 
 

 
 

 
 
 
 
 
You can trim the clip frame by frame 
 
There are 3 sets of up an down arrows to 
accomplish this task 

 
 

 
 

 
 

 
 
 
You can view the clip frame by frame 
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You can use the navigation controls to: 
 
Go to the original start of the clip -1 
Go to the trimmed start of the clip -2 
Play the trimmed clip -3  
Play clip continuously -4 
 
3 and 4 toggle between OFF and ON 
 

 
 

 
 

 
 

TIP: 
Using the left and r ight arrows on the 
keyboard will go to the next clip 
 
 

 

To close the Toolbox 
 
Click the X  

 
 
 

 
 
 
 
 
To move a clip  
 
Click the clip and drag it to its new place 
A green  line will appear where it will be 
placed 
 

 

 

 
 
To split  a clip: 
 
Click the clip to be split.  
Drag the scrubber  in the Preview 
Window (in the top right)  to the desired 
split location  or to be more precise use 
the up and down arrow keys 
 
Right click on the clip and select  
Split clip or 
 

 

1 2 3 4 
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Click on the Razor  tool icon 
( beside the garbage can ) 
 
 
Both clips can now be edited separately 
Another clip can be placed between them 
 
 

 

 
 

 
TIP: A much simpler  way to split a clip is to drag the clip you want to split into the 
movie window twice. Play the first clip up to the point where you would like to stop. 
Then use the r ight clipper  to cut to that point. Now go to the second clip and using the 
left clipper , cut what you like from the beginning of the second clip. This effectively 
cuts out the unwanted middle par ts of any clip. 
 
 
To Adjust Video Effects, such as: 
Color , Color  Cor rection, Blur , Emboss, 
Strobe, Speed and adding Fun Effects 
 
Click on the clip to be edited 
Click on Toolbox > Add Video Effects 
 
An adjustment window will pop up 
Where you can make all the changes 
By selecting the category you want, 
clicking on the effect and clicking OK. 
 
Please note, not all the effects come free 
with the base version of the program.  
 

 
 
 
 
 

.  
 
 
 
 

To Vary the Playback Speed of your  
clip: 
(for slow motion or fast motion) 
Click on the desired clip to be edited 
Click on Toolbox > Add Video Effects > 
Time Effects >Speed >OK 
 
You will now be able to change the rate of 
speed by dragging the slider to make your 
changes. 
 
The limits are 5X normal speed or 1/10 
normal speed.  
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To change the volume of your  clips: 
 
Click on Toolbox > Change Volume 
 
 
There are 3 controls for 
 
Original Video Sound Track 
Sound Effects Track 
Music Track 
 

 

 
 

original sound 
                      sound effects 
                                             music 

 
 
 
There are Fade In and Fade Out controls 

 
 

 
 

 
 

 
 
You can also change the volume for the 
entire tracks 

 
 
 

 
 
 

 
You can also adjust the sound properties 
for a Stereo or Surround effect 
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ADDING A GRABBED SHOT 
( A STILL FROM THE VIDEO ) 

 
Click on Toolbox> Grab Video Frame 
 
To Grab from the Movie: 
 
Click on Grab from Movie 
 

 
In the Preview Window 
using the Scrubber   
Select the clip you wish to grab 
 

Click on the Grab button  
 

 

 
 

The grabbed clip will pop into the window 
 
Click on the Save to Disk button 

 

 
 

 
 
A Save As dialogue box will appear 
 
The Default Name of the still clip is 
Grabbed Frame 1 
 
Change the name as desired 
You can save it wherever you like 
Click Save 
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To Grab a Frame from the Camcorder : 
 
Make sure your camcorder is on, attached 
to the computer and has the desired 
cassette inserted 
 
Click on Grab from Camcorder   

 
 

Click on the Play icon to find the desired 
still 
It will play in the Preview Window 
 
 

 
 

After locating your clip 
Click on the Pause icon 

 
 
 

Click on the Grab Button  
 
The clip will appear in the window 
 
Click Add to Movie 
(this puts it directly into the video track)  
 
or 
 
Save to Disk 
( this saves it to your hard drive as a 
graphic file )  
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Studio Pinnacle places the still in front of the 
clip that was previously associated with the 
still image.    

 
To change the duration of the still clip: 
(the default is 4 seconds) 
 
Click on 
Toolbox > Modify Clip Proper ties 
 
 
Use the up and down arrows next to the 
Duration to make the desired changes 
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ADDING A GRAPHIC OR PHOTO FROM A FILE 
 
 
 
Click on Album > Photos 
or 
Select the camera on the quick menu 
 

Click on the file icon   
in order to access the computer’s files 
 
 
 

 
 

 
 
Open the desired file 
 
Select file 
Click on Open 

 
 
 

 
 
The photos will pop into the Photo Album 
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To Add the desired Photo or  graphic 
into the Movie: 
 
Drag it into the movie window 
 
A Photo or Graphic will automatically be 
4 seconds in duration 

 
 

To make a Photo or  Graphic longer  or  
shor ter  in duration 
 
 
Double click on the Photo or Graphic 
A  trim window will pop up 
 
To change the duration: 
Type in the new duration 
or 
Use the up and down arrows beside the 
Duration 
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ADDING  A TITLE TO YOUR VIDEO 
 
 
Studio’s title editor is a versatile program 
which can create and edit titles for your 
videos. 
 
You can create 2 types of Titles: 
 

1. An Over lay 
( the title appears on top of the video ) 
 
2. A Full Screen 
( the title is on a separate clip ) 

 
 

 

 
 

 
To Create A Full Screen Title 
 
Click on the first Clip  
( or whereever you want the title ) 
 
Click on Toolbox > Create Title 
 
A Title Toolbox will pop up 
 
Click on  Create Full Screen Title 
 

  
 
 
 
 
 

 
The title editor  will open 
 
Scroll down the window on the right side 
and click on the desired style. 
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To Browse for  more Looks 
 
By hovering the mouse over a font 
selection, a sub-window will open with 
other color choices for each font. 
 
 
 

 
 

 
 
Then you can click on the screen and 
type the desired title 

 
 

 
 
To centre the Title in the middle of the 
screen 
 
Click on Justify > Middle Centre 
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To  separately change the font size and 
justification.  
 
Highlight the text or ( Ctr l A ) 
and make the changes from the menu bar 

 
 

 
 

To change the effect of the Title: 
(whether it moves vertically, horizontally 
or is still ) 
 
Click on the icons in the upper left corner 
of the screen. 
 
Still 
Roll  ( vertical ) 
Crawl  ( horizontal ) 
 
 

 
 
 

 
 
 
 
 
 
 
 

 
To complete the Title: 
 
Click on the OK button in the lower right 
hand corner. 
 
 

 
 

 
 

 
 
The Title will pop into the Movie Window 
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To change the background of the Title 
clip: 
 
Click on the background tab on the right 
side of the screen. (as shown below) 

 
 

 

 
 

 
At the top of the tabs are a solid color 
block for solid color backgrounds, a 
multicoloured tab for color gradients, a 
checkered block for a transparent 
background and a cactus block for 
inserting a background picture. 
 
Solid Colour   
Color  Gradient  
Picture 
Transparent 
Click on one of these backgrounds 
 

 

 
 

 
To change the colour  of the background 
to a solid color : 
Click the Solid Color block as shown in 
the above screen shot. This window will 
open. ( the default colours are displayed ) 
 
Choose your color for the title 
background, and set the Opacity of the 
color and press OK. 
 

 

 
 

To change the colour  of the background 
to a color  gradient: 
 
Click the gradient color block as shown in 
the above screen shot. This small window 
will open. Choose your colors by clicking 
on the small corner boxes and set the 
Opacity of the color and press the X in 
the corner. 
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The graded background pops into the Title 
window. You can change the color 
selections again by simply clicking on the 
gradient box. 
 
 

 
 

 
 
To inser t a picture from a file as a 
background for  your  title. 
 
Click on the Background box and choose 
one of the preset backgrounds. It will be 
inserted into the title. 
 
 

 

 
 

 
 
You can also choose a digital image from 
a camera as your background by clicking 
on the folder list and browsing for the 
digital image. 
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An Open dialog box will pop up 
 
Click on the drop down arrow 
to look for the file 
 
Select the file you wish to insert. 
 
Click on Open. 
 
The digital image will be placed in your 
title page. 
 
 
 

 

 
The image will pop into the Title. You can 
now type in the Title and make any 
desired changes to accommodate the 
picture. 
 
 
 
 
 
 

 

 
 

 
To complete the Title and close the title 
editor: 
 
Click on the OK button in the lower right 
hand corner. 
 

 
 

 
 

 
The Title Clip will pop into the Movie 
Window 
 
You have now successfully created a title 
over a picture from a file. 
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To Create A Title Over lay 
 
Click on the clip to which  you wish to 
add a Title 
 
Click on Toolbox > Create Title > Title 
Over lay 
 
 
 
 
 

 
 
 

 

The Title editor window pops up with the 
clip in the background. 
 
Follow the same instructions as for the 
Full Screen Title. The only difference here 
is you do not want to add a color or a 
picture to the background. The title will 
appear over your video. 
 
  

 
To make a Full Screen Title move faster  
or  slower  (the default is a 4 second roll) 
 
Click on View> Timeline 
 
Or use the short cut in the Movie Window 

 
 

 
 

 
 
The Timeline view shows the position 
and duration of the clips relative to the 
Timescale 
It consists of 5 Tracks 

·  video / titles / transitions 
·  original audio 
·   title overlays 
·  sound effects / voice-overs 
·  background music or CD music 
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Timeline Scrubber  
is used to navigate through the movie in 
the Timeline 
 

 

 
 
 

 
To get a bigger  view in the Timeline: 
Click on the yellow part of the Timeline  
The cursor becomes a clock symbol 
Click and drag it to the right to expand the 
timescale 
 

 
 
 

 
Place the cursor at the end of the title 
clip 
 
A blue arrow will appear 
 
Drag this arrow to the right to make the 
title clip slower or to the left to make it 
faster 
 
 
 

 
 
 

 
To make a Title Over lay move  faster  
or  slower, or , To make a Title Over lay 
cover  more than one clip 
 
Click on View > Timeline 
In the Title Track, place your cursor at the 
end of the clip. A blue arrow will appear 
Drag this arrow to the left to shorten the 
overlay, or to the right to lengthen the 
overlay. 
 

 
 

 
 

 
To position the Title Over lay : 
 
Click on View > Timeline 
Place the cursor over the Title  
A hand will appear 
Drag the Title to the desired place 
(green lines will also appear showing you 
where the Title will be placed) 
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To add a Title Over lay on a Still Clip: 
(grabbed clip) 
 
Double Click on the Still image. The Title 
Editor will open. Add the title to the 
grabbed shot or still digital image. 

 

 
 

 
 
 
 
 
 

ADDING TRANSITIONS 
 

 
Transitions can be placed between Video 
clips, photos and titles. They can be of 
various types 
Cuts (no Transition) 
Fades (fades from or to a black screen) 
Dissolves (gradual change between clip ) 
Wipes (appears to wipe over clip) 
Slides (appears to slide over clip) 
Pushes (appears to push clip off screen) 
 

 

 
 

 
To place transitions in your  project: 
 
Click on View > Storyboard  
(or use shortcut) 
 
TIP: Only use transitions between clips, 
titles and photos which are 4 seconds in 
length, or  longer . Transitions do take 
away some time from your  clips and 
need about 2 seconds to complete their  
effects. 
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Click on Album > Transitions 
(Or the shor tcut tab) 
Free with the program there are:  
3 Pages of Standard Transitions 
4 pages of Alpha Magic Transitions 
1 page of Hollywood FX Transitions 
 
Click on a Transition in the album 
It will start to play in the preview Window 
 
 

 

 

 
To select the Alpha Magic or  Hollywood 
FX Transitions 
Click on the drop down arrow 
 
Select a Transition in the album 
It will start to play in the preview Window 
 
 
 

 

 

 
To Add a Transition to the movie 
Click on the desired Transition in the 
Album and drag it into the Movie Window 
between the 2 clips where you would like 
the transition to appear.  
 

 
 

 
To tr im the Transition 
(To make the Transition faster or slower) 
 
Double click the Transition icon in the 
Movie Window 
 
A trim window pops up 
 
 
 

 

 
Transitions have differing maximum 
durations. To make the transition shorter or 
longer: 
 
Use the up and down arrows beside 
‘Duration’  to select the new length of 
time. 
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Use the Play button to view the changes 
you have made. 
 
You can also use the Play the clip 
Continuously button 
 
TIP: Hitting the space bar  will also play 
the transition. 
 

 

 
 
 
 

 
To reverse a Transition 
 
Put a check mark in the Reverse box to 
reverse the effect of the transition. 
 
  

 
 
 

ADDING SOUND EFFECTS 
 

 
Click on  Album > Sound Effects 
(or use the shortcut Tab) 
 
To open a category folder, click on it. To 
preview the sound effects in that folder, 
click on them and they will play 
automatically. 
Use the Up Folder  to back to see all the 
categories of sounds. 
 

 

 
 

 
To add the sound effects to the movie 
 
Click on the desired sound and drag it into 
the  desired clip in the movie 
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To make the sound clip longer  or  
shor ter : 
 
Click View > Timeline 
Double click on the sound clip 
  

 
A trim Window pops up.  
 
To shor ten the sound, drag the cutter 
toward the left and watch how the sound 
clip is shortened in the timeline at the 
same time. 
 
 

 
 

 
To make the clip longer  
Each clip has a maximum length. To give 
the effect of a longer sound, right click on 
the sound  clip in the Timeline >Copy 
 
 

 
 

 
Then just after the existing sound clip.  
Right click in the sound effect track again 
and Paste the copied clip. 
 
The clip is pasted into the sound track of 
the movie. 
 
 To move the sound clip to the 
appropriate place in the Time line simply 
drag the clip to where you want it 
(2 green lines will appear) 
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ADDING GENERATED BACKGROUND MUSIC 

 
 
Click on Toolbox > Generate 
Background Music 
 
To Preview the music select the Style, 
song and Version you want to hear. Press 
the Preview button to listen to the music. 
 
TIP: Before you add a sound clip to the 
movie, click on the first scene where 
you want the music to be inser ted. 
 
To add the music to the movie 
Click the Add to Movie button 

 

 
 
 
 
 
 

 
To lengthen the background music clip, 
click on View > Timeline 
 
To make the clip longer or shorter, drag 
the end of the sound music track.  
 
TIP: To quickly add background music 
to the whole video, click on the first 
video clip and from the Edit menu, 
Select All. When the ‘Add to Movie’  
button is pressed, the music will apply 
to the entire length of the movie. 

 

 
 

 
 

ADDING A VOICE OVER 
 

 
To Add a Voice Over  to the movie: 
 
Plug a Microphone into the computer’s 
audio input jack. Click on Toolbox > 
Record Voice-over  and a Recording 
Toolbox pops up 
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Click on the clip on which you wish to 
place a voice-over. 
 
TIP: I f the record button does not 
activate, there is a sound effect 
occupying the space in the soundtrack. 
Voice overs are recorded in the same 
track as sound effects. To record a 
voice over  at that location, the sound 
effect must be deleted or  modified to 
allow for  a space. 
 

 

 
Click on the Record Button. There is a 3 
second countdown to prepare you, and 
then you can……  
 
Star t talking, singing….. 

 

 
 
 

 
Once you have finished recording 
 
Click on the Stop Button 

 

 
 

 
 
Click on View > Timeline 
 
The clip will insert itself into the  
Voice-over track of the Timeline 
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TO MAKE A MOVIE 
 
 

 
 
Click on the Make Movie Tab 
 

 
 
Click on Create MPEG File 
 
To Render the project as an MPEG, click 
the green button. 

 
 

 
 

 
A Create MPEG file window pops up 
 
Type in a name for the movie and select a 
folder to save your finished video. 
 
Click OK 

 

 
 

 
To make changes in the volume of the 
clip: 
 
Click Toolbox > Change Volume 
 
Make the desired changes 
to the Voice-over clip  
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AS the video is rendered, the Preview 
Window will monitor the making of the 
movie.   
 
 
The Scrubber  will move over the scenes 
as it is making them into a movie 

 
 

 
When finished, the red cancel button will 
turn green. To preview your MPEG 
Movie, click on the Preview Button 

 
  


